Installer Update 2024 for Brazil POS

February 15, 2024


Please update your POS Version and integration (printing, payments) services before February 17, 2024

Why Updating Brazil POS is Required

Installer is an application that is running locally on your register machine and communicates with the POS Brazil. It is needed to be used in order to integrate Brazil POS with different hardware devices such as payment terminals, printers, cash drawers, etc. To ensure the continued security of communication between our cloud POS application and your Register computer, the Installer uses a certificate.

To meet the highest security standards, this certificate is renewed every year. In February 2024, Erply is rolling out a new Point of Sale (POS) certificate of Installer App.

To prevent any disruptions in POS payments and printing, it’s crucial to update the installer and its certificate. The current certificate is going to expire on February 17, 2024.

What Do You Need to Do?

Make sure that you are using Brazil POS in version 4.51.22 or higher. From this version the POS will perform an automatic update for the Installer App. If you have an older version and locked by Version Control, please update it to the latest POS version in order to get the Installer App updated.

To check your Installer and Brazil POS version, please consult this article: Checking and Updating the Installer to v2.4.0.

When opening Brazil POS (https://epos.erply.com), if the version is 4.51.22 or higher, a message will appear:

The process can take up to 10 minutes, depending on network speed and machine performance.

Click on "Show details" to see a more detailed progress report:

Video of the Installer App automatic update is available here.

In case you are using Berlin POS 3.32.3 and you have any questions regarding EPSI certificate update please refer to this article.

Troubleshooting

If you encounter an issue when updating the Installer, please consult our troubleshooting article: Installer and Microservices Update Troubleshooting.

What if I am not using microservices?

If you are not using microservices with ERPLY Brazil POS, the Installer certificate update is not necessary for you. This is the case if you are using a mobile app (iOS or Android) or if you are using Brazil POS on a computer without any hardware integration.

Please skip the popup at the POS clicking on the REMIND ME LATER, CONTINUE TO APPLICATION button. The popup may appear every day to ask you to update, just keep on with skipping it. The popup will stop appearing from 17th of February 2024.